Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/cstrike/cstrike.dynamicbits.com/flyspray/includes/class.tpl.php on line 552 FS#15 : Bots need improvement playing GunGame

CS 1.6 Server (chicago.dynamicbits.com)

Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/cstrike/cstrike.dynamicbits.com/flyspray/includes/class.tpl.php on line 552

Most scripts, plugins, etc. running on our server that differ from the official versions will be available via SVN at some point.

SVN: http://cstrike.dynamicbits.com/svn/viewvc.cgi/svn/

Tasklist

FS#15 - Bots need improvement playing GunGame

Attached to Project: CS 1.6 Server (chicago.dynamicbits.com)
Opened by Andy (DynamicBits) - Saturday, 21 March 2009, 04:12 GMT
Last edited by Andy (DynamicBits) - Monday, 03 October 2011, 17:29 GMT
Task Type Bug Report
Category Metamod Plugin
Status Closed
Assigned To No-one
Operating System Linux
Severity Low
Priority Normal
Reported Version Current
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When bots are enabled for GunGame, they are autokilled in the middle of the round. I’m sure it is caused by the combination of pb_autokill 1 and pb_autokilldelay 45.

Also, they camp too much!

I need to research if I can change the Podbot MM settings per-map.

This task depends upon

Closed by  Andy (DynamicBits)
Monday, 03 October 2011, 17:29 GMT
Reason for closing:  Fixed
Additional comments about closing:  As verified by users, the bots play much better. If anything, they play too well now.
Comment by Andy (DynamicBits) - Saturday, 21 March 2009, 05:33 GMT
Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/cstrike/cstrike.dynamicbits.com/flyspray/includes/class.tpl.php on line 552

I added pb_autokill 0 and pb_maxcamptime 5 to addons/amxmodx/configs/maps/prefix_fy.cfg and addons/amxmodx/configs/maps/prefix_gg.cfg.

The bots seem much better now.

I'm leaving this open for more verification, and as a reminder to decide if pb_maxcamptime should be lowered even more.

Loading...